Поиск

Полнотекстовый поиск:
Где искать:
везде
только в названии
только в тексте
Выводить:
описание
слова в тексте
только заголовок

Рекомендуем ознакомиться

'Документ'
(Подпись руководителя) (Фамилия, имя, отчество руководителя) М....полностью>>
'Урок'
Цель: 1) сформулировать представление учащихся о том, какие методы ценообразования используются в маркетинге; 2) научить определять исходный (базовый)...полностью>>
'Конкурс'
1. Основные задачи: духовно-нравственное становление подрастающего поколения, воспитания бережного отношения к природным ресурсам, представителям живо...полностью>>
'Документ'
Александровское, ул.Войтика, 150 б, полигон ДОСААФ МКУ АМР СК «Центр по работе с молодежью «Юность» Разновозрастная аудитория, 70 человек 4 Спартакиад...полностью>>

Главная > Документ

Сохрани ссылку в одной из сетей:
Информация о документе
Дата добавления:
Размер:
Доступные форматы для скачивания:

Федеральное агентство по образованию

Е.В. Ковригина, А.В. Литвинова

Создание и редактирование мультимедийных презентаций в среде

(ПО для создания и редактирования мультимедийных презентаций)

Учебное пособие

Москва 2008

Ковригина Е.В., Литвинова А.В.

К 568

Создание и редактирование мультимедийных презентаций в среде (ПО для создания и редактирования мультимедийных презентаций): Учебное пособие. — Москва, 2008. — 61 с.

Настоящее учебное пособие включает в себя теоретический и практический материал, позволяющий получить представление о существующем открытом программном обеспечении для создания и редактирования мультимедийных презентаций и принципах работы с ним.

Пособие ориентировано на начинающего пользователя и может быть полезно как при изучении курса «Информатики» в вузе и школе, так и в системе дополнительного образования.

Оглавление

Предисловие 4

Введение 6

Глава 1. Создание и форматирование презентации 7

1.1. Рабочая область Impress 7

1.1.1. Создание презентации 9

1.2. Сохранение документа 13

1.3. Оформление слайда 14

1.4. Режимы просмотра презентации 17

1.4.1. Настройка анимации 18

1.4.2. Анимированная смена слайдов 22

1.4.3. Порядок следования слайдов 22

1.4.4. Настраиваемый показ слайдов 24

1.4.5. Чтобы начать настраиваемый показ слайдов: 24

1.4.6. Параметры настройки демонстрации 24

Глава 2. Графические изображения в презентации 26

2.1. Работа с растровыми изображениями 26

2.1.1. Вставка растровых изображений 26

2.1.2. Редактирование растровых изображений 27

2.1.3. Сохранение растровых изображений 31

2.2. Работа с векторными изображениями 31

Глава 3. Некоторые объекты слайда 33

3.1. Создание гиперссылки 33

3.2. Вставка диаграмм, электронных таблиц 36

3.3. Вставка звука и видеообъекта 40

3.4. Мастер слайдов 40

3.5. Вставка нумерации слайдов 43

Глава 4. Дополнительные настройки презентации 44

4.1. Дополнительные настройки 44

4.2. Печать документа 45

4.3. Параметры сохранения документа 47

4.4. Экспорт документа 48

Задания для самоконтроля 49

Тестовые вопросы 51

Глоссарий 58

Список литературы 60

    Предисловие

В настоящее время информационно-технологические средства обработки, хранения и передачи информации, развиты настолько, что их использование встречается во всех сферах человеческой деятельности. Любой образованный человек, тем более специалист высшей квалификации, независимо от специальности должен иметь представление об информатике, ее методах, средствах и возможностях. Кроме того, он должен уметь применять информационные технологии в своей профессиональной деятельности.

Одним из прикладных направлений информационных технологий являются презентационные технологии. Презентация стала неотъемлемой частью любой профессиональной и учебной деятельности.

Данное учебное пособие раскрывает принципы работы с презентациями при помощи редактора презентаций Impress. Пособие состоит из четырех глав, которые позволяют познакомиться с базовыми понятиями и основными элементами интерфейса редактора презентаций.

Первая глава знакомит читателя с интерфейсом Impress, основными принципами настройки рабочей области. Позволяет научиться создавать презентацию и рассказывает, как осуществить самые простые настройки в созданной презентации (например, настроить анимацию на объекты слайда и смену слайда, изменить порядок следования слайдов в презентации и т.д.).

Во второй главе показана работа с растровыми и векторными изображениями в редакторе презентаций Impress.

Одной из удобных функций данного программного продукта является создание гиперссылок. Гиперссылки позволяют переходить, например, на другие документы, слайды презентации и т.п. Эта функция рассмотрена в третьей главе. Также в третьей главе рассматривается работа с диаграммами и таблицами, рассказывается, как создать или поместить уже созданную электронную таблицу на слайд и как создать диаграмму на нужном слайде. Здесь же показана работа с мастером слайдов, который позволяет создавать собственные шаблоны оформления, звуком и видеообъектами, нумерацией слайдов, колонтитулами.

Четвертая глава посвящена некоторым настройкам редактора презентаций, таким, как сохранение презентаций в разных форматах, печать и экспорт презентаций.

Учебное пособие содержит большое количество иллюстраций, поясняющих этапы работы (применение команд). Приведены задания для самостоятельного выполнения, а также тест для самоконтроля.

Замечания по данному учебному пособию вы можете отправить на наш электронный адрес: spo_method_support@. Нам важно ваше мнение!

    Введение

Информация может быть представлена в виде текста, звука, графики, анимированных объектов. Объединить все это в одном документе позволяет презентация.

Презентация — это электронный документ, состоящий из слайдов. Слайды несут содержательную часть представляемой информации (например, объяснение нового материала), оформленную текстом, рисунками, диаграммами, графиками, звуковым сопровождением и эффектами, привлекающими (акцентирующими) внимание слушателя.

Презентации нашли широкое применение в деловой жизни и учебном процессе. Например, в школе презентации применяются в

  • процессе проведения уроков по различным предметам (подготовка методических и дидактических материалов к уроку);

  • подготовке иллюстративного материала к докладам (учителями и школьниками);

  • разработке учебных проектов, подготовке отчетных докладов по результатам самостоятельной работы школьниками;

  • профессиональной деятельности административных кадров (подготовка демонстрационного материала к выступлению, отчеты деятельности образовательного учреждения) и т.д.

Редактор позволяет создавать интерактивные презентации (которые могут являться элементами учебно-методических комплексов), состоящие из набора слайдов, включающих диаграммы, рисованные объекты, текст, звук, видео и т.д.

Изучить вопросы работы с редактором презентации Impress поможет данное учебное пособие, которое рекомендуется использовать учителям в школьной деятельности для проведения уроков по различным предметам (подготовка методических и дидактических материалов к уроку, докладов по результатам самостоятельной работы школьников и т.п.), а также административным кадрам (отчеты деятельности образовательного учреждения и т.п.).

Пособие может быть использовано для самостоятельной подготовки, повышения квалификации, как дополнительный материал в школьном учебном процессе, в высшей школе, при изучении школьного курса «Информатика и ИКТ», в разделах, связанных с информационными технологиями представления информации в презентации, в основной и старшей школе базового и профильного уровня обучения. Учебное пособие подготовлено по программному обеспечению, распространяемому в составе Пакета СПО для образовательных учреждений Российской Федерации.

  1. Создание и форматирование презентации

    1. Рабочая область Impress

Редактор Impress является типичным приложением пакета . На рис. 1 показана рабочая область Impress. Вдоль верхнего края окна приложения расположена строка заголовка — прямоугольная область, содержащая имя программы, имя документа и кнопки управления, с помощью которых вы можете изменить размер окна, свернуть его или закрыть.

Рис. 1

Элементы пользовательского интерфейса, которые вы видите, когда запускаете приложение Impress — строки меню, панели инструментов, строки состояния и окна, — называются рабочей областью программы. Все приложения имеют сходный интерфейс. Однако каждая программа пользуется особой метафорой для своей рабочей области в зависимости от выполняемых ею задач: документы Writer похожи на печатные страницы, документы Calc — на таблицы, документы Database — это формы для ввода данных и т.д.

Ниже строки заголовка расположена строка меню с командами, которые выполняют основную работу в программе. Каждое слово в этой строке — кнопка, открывающая список команд. Запуск команды может быть невозможен (команда неактивна), может открывать подменю с уточняющими командами или диалоговое окно. На рис. 2 показаны панели меню , а ниже приведена расшифровка условных обозначений:

Рис. 2

  • Многоточие после названия команды — выбор команды меню выводит на экран диалоговое окно.

  • Затемненная команда — команда меню в данный момент недоступна.

  • Галочка рядом с командой — отмеченная команда активна в настоящее время. (Эти команды управляют параметрами или свойствами, которые могут вводиться или отменяться.) Щелчок на ранее отмеченной команде снимает флажок и тем самым отменяет выполнение данной команды, щелчок на неотмеченной команде устанавливает флажок.

  • Треугольник справа от названия команды: каскадное меню (или подменю) — обращение к этому пункту меню выводит на экран подменю с новыми командами следующего уровня.

  • Сочетание клавиш справа от названия команды — альтернативный запуск команды меню с помощью клавиатуры.

  • Подчеркнутые буквы — нажатие на клавишу Alt вместе с клавишей с подчеркнутой буквой (зачастую выбранной по мнемоническому принципу, как, например, Ф в слове Файл) запускает команду (работает только в соответствующей раскладке).

Под строкой меню находится один или несколько наборов кнопок. Эти наборы называются панелями инструментов. Кнопки панели инструментов являются ярлыками команд из меню.

Чтобы запустить команду с помощью панели инструментов, просто щелкаем по кнопке. Чтобы уточнить назначение кнопки, наводим на нее указатель мыши — появится всплывающая подсказка.

      1. Создание презентации

Создание презентации начинается с отработки сценария (то есть отбор и подготовка ключевых слайдов), построенного на возможностях Impress. После разработки сценария надо пройти следующие этапы:

  • выбор оформления;

  • добавление новых слайдов и их содержимого;

  • выбор разметки слайдов;

  • изменения при необходимости оформления слайдов (например, применение шаблонов);

  • создание эффектов анимации при демонстрации слайдов;

  • настройка презентации;

  • предварительный просмотр с помощью мультимедийного оборудования.

Одним из важных действий в процессе создания презентации является ее сохранение. Базовым форматом сохранения презентации в Impress считается формат odp. Кроме того, имеется возможность провести сохранение в других форматах. Подробно процесс сохранения файла будет рассмотрен далее.

При запуске программы Impress появляется окно мастера (рис. 3). Пользователь имеет возможность создать пустую презентацию, воспользоваться шаблоном или открыть уже существующую презентацию для дальнейшего редактирования. Рассмотрим первый вариант.

Рис. 3

Следующий шаг мастера позволяет сразу выбрать стиль слайда и способ отображения презентации (рис. 4).

Рис. 4

На третьем шаге определяем для всей презентации эффекты и скорость смены слайдов, а также указываем ее тип (рис. 5). Второй и третий шаг мастера можно пропустить, так как указанные в них параметры более тонко настраиваются впоследствии при редактировании презентации. Для того чтобы закончить работу мастера и перейти к созданию презентации, нажимаем кнопку с надписью «Готово».

Рис. 5

Интерфейс программы весьма схож с интерфейсом Microsoft PowerPoint (рис. 6).

Рис. 6

Файл — содержатся команды, применяемые ко всему документу.

Правка — находятся команды, используемые для изменения содержимого документа.

Вид — включает команды, предназначенные для управления отображением документа на экране.

Вставка — входят команды, предназначенные для вставки новых элементов в документ, например рисунков, объектов, специальных символов и файлов.

Формат — содержит команды для форматирования разметки и содержимого документа.

Сервис — находятся средства проверки орфографии, галерея художественных объектов, которые добавляют в документ. Кроме того, включены средства для настройки меню и задания параметров программы.

Демонстрация — содержатся команды и параметры для проведения презентации.

Окно — включает команды для управления окнами документов и их отображения.

Справка — позволяет запускать систему справки и управлять ею.

Под строкой меню располагаются панели инструментов. Воспользовавшись меню Вид → Панели инструментов, выбираем, какие панели инструментов будут отображаться (рис. 7).

Рис. 7

Рекомендуем всегда отображать панель Стандартная. В правой части рабочей области располагается панель задач, содержащая вкладки Фоны страниц, Макеты, Эффекты и Смена слайдов (рис. 8).

Рис. 8

    1. Сохранение документа

После создания презентации полагается ее сохранить, иначе при возникновении сбоя созданный документ может сохраниться не полностью. Существует также функция автосохранение документа через указанный промежуток времени. О настройках автосохранения будет сказано ниже. Здесь же рассмотрим вопросы сохранения презентации пользователем.

Для сохранения документа выбираем Файл Сохранить как, затем указываем путь, то есть выбираем диск, папку. По умолчанию документ сохраняется в формате odp (формат Impress).

Файл можно сохранять и в других форматах:

  • Шаблон презентации OpenDocument — сохранение шаблонов презентаций, созданных в Impress.

  • Презентация 1.0, Шаблон презентации 1.0, Рисунок 1.0 — эти форматы сохранения использовались в ранних версиях , они дают возможность открывать и редактировать презентации в 1.0.

  • Microsoft PowerPoint 97/2000/XP, Шаблон Microsoft PowerPoint 97/2000/XP — сохранение документа для дальнейшей работы с ним в Microsoft PowerPoint. Возможность Impress сохранять в формате ppt будет полезна тем, кто работает с разными платформами.

  • OpenDocument Presentation (Flat XML) — документы сохраняются как архивные в формате zip.

  • Рисунок OpenDocument (Impress).

  • Окно для сохранения документа показано на рис. 9.

Рис. 9

    1. Оформление слайда

На вкладке Макеты выбираем один из представленных макетов разметки слайда и применяем его к текущему слайду, выделенным слайдам или всем слайдам документа. После этого заполняем текстовые поля, добавляем к слайду объекты. На примере (рис. 10) применен макет с заголовком, маркированным списком и графическим изображением, также применены эффекты шрифта, работа с линиями.

Рис. 10

На вкладке Фоны страниц выбираем готовый шаблон оформления презентации и применяем его к текущему слайду, выделенным слайдам или всем слайдам документа (рис. 11).

Рис. 11

Цвет и заливку фона изменяем для текущего слайда или для всех слайдов в документе. В качестве заливки фона также используем цвет, штриховку, градиент или растровое изображение.

Чтобы использовать цвет, градиент или узор штриховки в качестве фона слайда:

  • Выбираем Формат → Страница и переходим на вкладку Фон (рис. 12).

Рис. 12

  • В области Заливка выполняем одно из следующих действий.

    • Выбираем вариант Цвет, а затем щелкаем нужный цвет в списке.

    • Выбираем вариант Градиент, а затем щелкаем нужный стиль градиента в списке.

    • Выбираем вариант Штриховка, а затем щелкаем нужный стиль штриховки в списке.

  • Нажимаем кнопку ОК.

В качестве фона слайда показываем целое изображение или мозаичный узор, составленный на основе изображения.

  • Выбираем Формат Страница и переходим на вкладку Фон (рис. 13).

В области Заливка выбираем Растр и затем щелкаем нужное изображение в появившемся списке.

Чтобы использовать собственное изображение в качестве фона слайда, закрываем диалоговое окно Параметры страницы и затем выбираем Формат → Область. Переходим на вкладку Текстура и нажимаем кнопку Импорт. Находим изображение, которое требуется импортировать, и нажимаем кнопку Открыть. Сохраняем выбранный рисунок в палитру растров. Вновь открываем вкладку Страница Фон, где в списке Растр будет содержаться импортированное изображение.

    Рис. 13

Для настройки заливки растром выполняем одно из следующих действий:

  • Чтобы показывать целое изображение в качестве фона, снимаем флажок Мозаика в области Положение и выбираем Автоподбор.

  • Чтобы создать мозаику из изображения в качестве фона, устанавливаем флажок Мозаика и задаем параметры изображения — Размер, Положение и Смещение.

  • Нажимаем кнопку ОК.

Презентация содержит произвольное количество слайдов. Для того чтобы добавить к презентации очередной слайд, выбираем в меню Вставка пункт Слайд.

После этого на панели задач во вкладке Макеты выбираем нужную разметку для этого слайда. По умолчанию макет нового слайда совпадает с макетом предыдущего.

Слайд может содержать информацию разных видов — текстовые фрагменты, графику, видео и звук. Ввод текста осуществляется в специальные текстовые поля, предусмотренные макетом или созданные пользователем. Готовые текстовые поля содержат форматирование. Для создания нового текстового поля выбираем на панели Рисование значок Текстовые и при помощи мыши создаем текстовое поле на слайде (рис. 14).

Рис. 14

    1. Режимы просмотра презентации

Для изменения режима просмотра презентации воспользуемся ярлыками над слайдом либо меню Вид и выбираем режим просмотра.

Как правило, презентация создается в режиме рисования, который имеет три области: панель Слайды, панель Задачи и непосредственно сам слайд, о которых говорилось выше.

Режим структуры отображает текст слайда в виде структуры. Данный режим удобен для создания содержания, для перемещения слайдов и текста.

Режим примечаний предназначен для создания тестовых примечаний к слайду. Область для заметок может перемещаться и изменяться ее размер, менять расположение самого слайда и области для заметок.

Режим тезисов отображает один или несколько слайдов (в зависимости от выбранного макета на панели задач), при этом можно заполнить колонтитул, указать дату и т.п.

Режим Сортировщик слайдов позволяет увидеть эскизы созданных слайдов презентации. Здесь же имеется возможность добавлять, удалять, перемещать слайды.



Похожие документы:

  1. Развёрнутое тематическое планирование 34 Рабочие программы 34 Новое в преподавании в школе 34-35

    Тематическое планирование
    ... Николаева), в 2-х кн. 568 с. Цена компл. 164 ... И. И. Аргинской до 2008 г. (система Л. ... Л. Н. Алексашкиной. Базовый уровень (Ковригина). 87 с. Бол. форм ... спортивные игры) (Литвинова). 238 с. ... качестве учебного пособия для ... б/ск. Б-2129. Москва. Цена 187 р. ...
  2. Библиографический указатель книг, поступивших в библиотеку "Школа России"

    Библиографический указатель
    ... 568 ... Ковригина ... 4-6. 1350. Крюков Н.С. Златоглавая Москва/ Н.С.Крюков // Досуг в школе ... Литвинова О.М. Физкультурные занятия в детском саду/ О.М.Литвинова ... учебное пособие/ М.Шорникова. -8-е изд.. -Ростов н/Д: Феникс, 2008. -187 с.: вкл.л. -(Учебные пособия ...

Другие похожие документы..