Поиск

Полнотекстовый поиск:
Где искать:
везде
только в названии
только в тексте
Выводить:
описание
слова в тексте
только заголовок

Рекомендуем ознакомиться

'Рабочая программа'
«История Отечества XX – начало XXI века: учебник для 11 класса общеобразовательных учреждений/ Загладин Н.В – 4-е изд. – М.: ООО «ТИД «Русское слово ...полностью>>
'Рабочая программа'
Главной задачей обучения на художественном отделении ДШИ является приобщение учеников к художественной культуре, обучение их основам изобразительной г...полностью>>
'Рабочая программа'
Рабочая программа по родному (татарскому) языку и литературному чтению составлена на основе программы по татарскому языку и литературе для русских шко...полностью>>
'Урок'
09.13 Глава . Строительство новой Европы. 7 Ч. 5 Консульство и об­разование наполе­оновской империи Разгром империи Наполеона....полностью>>

Главная > Контрольные вопросы

Сохрани ссылку в одной из сетей:
Информация о документе
Дата добавления:
Размер:
Доступные форматы для скачивания:

Оглавление

Текстовый редактор Writer 2

Знакомство с рабочей областью 3

Основные понятия 5

Форматирование документа 8

Маркеры и нумерация 13

Оформление текста в несколько столбцов. 14

Таблицы 15

Вставка графических изображений 16

Редактор формул. 17

Стили 19

Создание оглавления 20

Сохранение документа 21

Упражнения для самостоятельной работы 23

Контрольные вопросы 28

Текстовый редактор Writer

Текстовый редактор — компьютерная программа, предназначенная для создания и изменения текстовых файлов, а также их просмотра на экране, вывода на печать, поиска фрагментов текста и т. п. Условно выделяют два типа редакторов. Первый тип ориентирован на работу с последовательностью символов в текстом файле. Такие редакторы обеспечивают расширенную функциональность — подсветку синтаксиса, сортировку строк, шаблоны, конвертация кодировок, показ кодов символов и т. п. Иногда их называют редакторы кода, т.к. основное их предназначение — написание исходных кодов компьютерных программ. Второй тип текстовых редакторов имеет расширенные функции форматирования текста, внедрения в него графики и формул, таблиц и объектов. Такие редакторы часто называют текстовыми процессорами и предназначены они для создания различного рода документов, от личных писем до официальных бумаг. К текстовым редакторам можно отнести Microsoft Word, Lotus Word Pro, Corel Word Perfect, Star Office и другие. В данном пособии засматриваться текстовый редактор — Writer.

Writer — текстовый редактор, программа для создания и обработки текстовых документов. Представление WYSIWIG (от английского “What You See Is What You Get”) позволяет просматривать на экране готовый к печати документ без необходимости расходовать бумагу на пробную печать. Отформатированные символы отображаются на экране так, как они будут выглядеть на печати.

Текстовые редакторы могут обеспечивать выполнение разнообразных функций, а именно:

  • редактирование строк текста;

  • возможность использования различных шрифтов символов;

  • копирование и перенос части текста с одного места на другое или из одного документа в другой;

  • контекстный поиск и замена частей текста;

  • задание произвольных межстрочных промежутков;

  • автоматический перенос слов на новую строку;

  • автоматическая нумерация страниц;

  • выравнивание краев абзаца;

  • создание таблиц и построение диаграмм;

  • проверка правописания слов и подбор синонимов;

  • построение оглавлений и предметных указателей;

  • распечатка подготовленного текста на принтере в нужном числе экземпляров и т.п.

Знакомство с рабочей областью

Рисунок 1 показывает рабочую область Writer, типичного приложения пакета . Вдоль верхнего края окна приложения тянется строка заголовка — прямоугольная область, содержащая имя программы, имя документа и кнопки управления, с помощью которых вы можете изменить размер окна, свернуть его или закрыть.


Рис. 1

Элементы пользовательского интерфейса, которые вы видите, когда запускаете приложение Writer — строки меню, панели инструментов, строки состояния и окна, — называются рабочей областью программы. Все приложения имеют сходный интерфейс. Однако каждая программа пользуется особой метафорой для своей рабочей области в зависимости от выполняемых ею задач: документы Writer похожи на печатные страницы, документы Calc — на таблицы, документы Database — это формы для ввода данных и т. д.

Ниже строки заголовка расположена строка меню с командами, которые выполняют основную работу в программе. Каждое слово в этой строке — кнопка, открывающая список команд. Запуск команды может быть невозможен (команда неактивна), может открывать подменю с уточняющими командами или диалоговое окно. На рисунке 2 показаны панели меню , а ниже приведена расшифровка условных обозначений:


Рис. 2

  • Многоточие после названия команды — Выбор команды меню выводит на экран диалоговое окно;

  • Затемненная команда — Команда меню в данный момент недоступна;

  • Галочка рядом с командой — Отмеченная команда активна в настоящее время. (Эти команды управляют параметрами или свойствами, которые могут вводиться или отменяться.) Щелчок на ранее отмеченной команде снимает флажок и тем самым отменяет выполнение данной команды, щелчок на не отмеченной команде устанавливает флажок;

  • Треугольник справа от названия команды: каскадное меню (или подменю) — Обращение к этому пункту меню выводит на экран подменю с новыми командами следующего уровня

  • Сочетание клавиш справа от названия команды — Альтернативный запуск команды меню с помощью клавиатуры

  • Подчеркнутые буквы — Нажатие на клавишу Alt вместе с клавишей с подчеркнутой буквой (зачастую выбранной по мнемоническому принципу, как, например, Ф в слове Файл) запускает команду.

Под строкой меню находится один или несколько наборов кнопок. Эти наборы называются панелями инструментов. Кнопки панели инструментов являются ярлыками команд из меню.

Чтобы запустить команду с помощью панели инструментов, просто щелкните на кнопке. Чтобы уточнить назначение кнопки, наведите на нее указатель мыши, появится всплывающая подсказка.

Основные понятия

Параметры печати

На рисунке 3 показано диалоговое окно приложения . (Это диалоговое окно появляется при выборе команды Печать в меню Файл).


Рис. 3

Диалоговые окна предлагают вам выбрать один или несколько параметров с помощью списков, кнопок и других компонентов. Чтобы завершить работу с диалоговым окном, отметьте ваш выбор и щелкните на кнопке ОК. Для перемещения между пунктами диалогового окна воспользуйтесь мышью или клавишей Tab, при этом заполняемый пункт всегда выделен. Большинство диалоговых окон не требуют от вас заполнения всех пустых полей. Если после появления диалогового окна вы решили, что оно вам не нужно, щелкните на кнопке Отмена или же на закрывающей кнопке строки заголовка диалогового окна. Также вы можете вызвать подсказку, щелкнув на кнопке «?» в строке заголовка, а затем, щелкнув на пункте, о котором вы хотите узнать больше.

Правка текста

После того как вы установите курсор в то место документа, куда хотите внести изменения, следующим шагом будет редактирование. Это может быть удаление, добавление или замена символов, перемещение или удаление части текста или изменение регистра текста.

Обратите внимание, что изменения вносятся именно в то место в тексте, где в данный момент расположен курсор (черная вертикальная мигающая линия), указатель мыши (тонкая черная немигающая вертикальная линия) может находиться в другом месте или вовсе отсутствовать.

Удаление символов происходит с помощью клавиш Delete и Backspace (стрелка влево). Причем первая удаляет один символ правее курсора, а вторая — левее курсора. Если при этом удерживать нажатой клавишу Ctrl, то произойдет удаление слова соответственно справа или слева от курсора. Чтобы вернуть текст, удаленный по ошибке выполните Правка Отменить, или соответствующую кнопку Отменить на панели инструментов или сочетание клавиш Ctrl+Z.

Выделение текста

На рисунке 4 показан выделенный блок текста — белые буквы на темном фоне. Большинство методов редактирования Writer (так же, как и приемов форматирования, которые будут обсуждаться далее) требуют предварительного выделения фрагмента текста. Выбранная после этого команда применяется только к выделенному фрагменту.

Рис. 4

Выделение позволяет вам точно определить часть документа, на которую подействует команда, — от одного символа или рисунка до целого документа. Например, вы могли бы вначале выделить фрагмент текста, а потом уже нажать клавишу Delete и удалить фрагмент текста целиком. Выделять текст можно с помощью клавиатуры или мыши. В выделенном фрагменте текста фон и цвет текста меняются на противоположный.

Выделение с помощью клавиатуры

Основной способ выделения с помощью клавиатуры — держать нажатой клавишу Shift и нажимать на клавиши со стрелками. Когда нажата клавиша Shift, команды клавиатуры не просто перемещают курсор, но и выделяют текст. Нажатие клавиш со стрелками влево и вправо в сочетании с клавишей Shift выделяет по одному символу, стрелки вверх и вниз — по одной строке в соответствующем направлении.

Другой способ выделения с помощью клавиатуры — нажать клавишу F8. Курсор должен находиться в начале выделяемого фрагмента. Затем установить курсор в конец выделяемого фрагмента с помощью мыши.

Наконец, можно выделить весь документ, выбрав команду Правка Выделить все или нажав клавиши Ctrl+A. Чтобы отменить выделение и вновь увидеть на экране курсор, щелкните на любом месте документа или нажмите клавишу со стрелкой.

Выделение с помощью мыши

Чтобы выделить текст с помощью мыши, установите указатель мыши в начало выделяемого фрагмента, нажмите левую кнопку мыши и, не отпуская ее, протащите мышь до конца фрагмента текста, которые хотите выделить. Если вы при протаскивании достигнете края окна, Writer прокрутит документ, чтобы вы могли продолжить выделение.

Правка выделенного фрагмента

После того как вы выделили фрагмент текста, можете воспользоваться командами для правки или форматирования. Когда вы начнете ими пользоваться, не забудьте, что можете отказаться от правки с помощью команды Отменить, (кнопка на панели инструментов в виде стрелки влево (вправо)), даже если удален или поврежден значительный объем текста.

Вы можете просто вводить новый текст, который заменит выделенный. Как только вы наберете первую букву, весь выделенный текст будет автоматически удален, и новый текст будет вводиться на его место. Чтобы удалить выделенный текст, нажмите клавишу Backspace или Delete. Чтобы изменить регистр букв выделенного фрагмента (сделать все буквы строчными или прописными или заменить все строчные буквы на прописные и наоборот), воспользуйтесь командой Регистр из меню Формат и установите соответствующий переключатель в диалоговом окне Регистр.

Перемещение и копирование текста с помощью мыши

Если вы предпочитаете пользоваться мышью, для вас будет удобен следующий метод. Выделите текст. Поместите указатель мыши на выделенном фрагменте (указатель примет форму стрелки) и нажмите левую кнопку мыши. Не отпуская левой кнопки, перетащите курсор в новое положение. Чтобы копировать текст, при перетаскивании держите нажатой клавишу Ctrl. Если место, куда вы хотите поместить текст, не видно на экране, подтащите текст к краю окна, и документ автоматически покрутится в нужном направлении. Место нового расположения текста может быть в том же документе Writer, в другом документе Writer и даже в документе, созданном в другом приложении пакета .

Копирование и перемещение фрагмента текста осуществляется с помощью команд Вырезать, Копировать и Вставить из меню Правка. Команда Вырезать перемещает, а команда Копировать соответственно копирует выделенный фрагмент текста в Буфер обмена — специальную область памяти. Команда Вставить помещает фрагмент из буфера обмена в позицию курсора. Команды Вырезать, Копировать и Вставить можно найти в меню Правка, в контекстном меню, которое открывается нажатием правой кнопки мыши, и на панели инструментов Стандартная. Они активны, если выделен фрагмент текста или другой объект в тексте.

Форматирование документа

Основными объектами документа Writer являются страница, абзац и символ. Для каждого из этих объектов необходимо задать значения параметров форматирования, которые определяют внешний вид документа.

Выбор параметров страницы

Любой документ состоит из страниц, поэтому в начале работы над документом необходимо задать значения параметров страницы: формат (размер страницы), ориентацию (книжную или альбомную), размер полей и др.

Эти параметры можно задать в меню командой Формат Страница (рис. 5).


Рис. 5

В области Поля диалогового окна задается размер полей, которые определяют расстояние от краев страницы до границы области текста. Там же можно задать ориентацию страницы. Кроме того, диалоговое окно Страница позволяет регулировать размер бумаги, расположение колонтитулов. Колонтитулы — это специальные области листа, предназначенные для вывода на каждой странице документа номера страницы, а так же одинакового текста, например, имени автора, названия документа и др. Чтобы вывести номера страниц выберите команду Вставка Поля Номера страниц. Лучше сначала вставить колонтитул (вкладка верхний (нижний) колонтитул), затем в нём аналогичным образом вставить номер страницы.

Форматирование символов

Символы являются теми основными объектами, из которых состоит документ. Символы — это буквы, цифры, пробелы, знаки пунктуации, специальные символы, такие как @, *, &. Символы можно форматировать (изменять их внешний вид).

Среди основных свойств символов можно выделить следующие: шрифт, размер, начертание и цвет.

Шрифт.

Шрифт — это полный набор символов определенного внешнего вида, включая прописные и строчные буквы, знаки препинания, специальные символы, цифры и знаки арифметических действий. Для каждого исторического периода и разных стран характерен шрифт определенного рисунка. Каждый шрифт имеет свое название, например Arial, Times New Roman, Courier New, Comic Sans MS, и др. Окно, вызываемое командой Формат Символы, показано на рисунке 6.


Рис. 6

Размер шрифта.

Единицей измерения размера шрифта является пункт (1 пт = 0,376 мм). Размеры шрифтов можно изменять в больших пределах (обычно от 1 до 1638 пунктов), причем в большинстве редакторов по умолчанию используется шрифт размером 10 пт. Ниже приведены примеры представления текста при различных размерах шрифта.

Шрифт размером 16 пт.

Шрифт размером 12 пт.

Шрифт размером 8 пт.

Начертание и вид символов.

Кроме нормального (обычного) начертания символов обычно применяют жирное, курсивное, жирное курсивное. Можно установить дополнительные параметры форматирования символов: подчеркивание символов линиями различных типов, изменение вида символов (приподнятый, утопленный), изменение расстояния между символами (разреженный, уплотненный) и др.

Если планируется многоцветная печать документа, то для различных групп символов можно задать различные цвета, выбранные из предлагаемой текстовым редактором палитры.

Форматирование абзацев

Абзац является одним из основных объектов текстового документа. Абзац с литературной точки зрения — это часть текста, представляющая собой законченный по смыслу фрагмент произведения, окончание которого служит естественной паузой для перехода к новой мысли.

В компьютерных документах абзацем считается любой текст, заканчивающийся управляющим символом (маркером) конца абзаца. Ввод конца абзаца обеспечивается нажатием клавиши Enter и отображается символом, если включен режим отображения непечатаемых символов. Этот режим включается и отключается нажатием кнопки на панели инструментов Стандартная.

Абзац может состоять из любого набора символов, рисунков и объектов других приложений. Форматирование абзацев позволяет подготовить правильно и красиво оформленный документ. Диалоговое окно форматирования абзаца можно открыть с помощью команды Формат Абзац. Так же ее можно найти в контекстном меню, если указать на выделенный фрагмент текста и нажать правую кнопку мыши. На рисунке 8 показана одна из вкладок диалогового окна Абзац.


Рис. 7

Выравнивание абзацев

Выравнивание отражает расположение текста относительно границ полей страницы. Существует четыре способа выравнивания абзацев:

  • По левому краю — левый край ровный, а правый рваный.

  • По центру — оба края имеют неровные очертания, однако каждая строка абзаца симметрична относительно середины.

  • По правому краю — правый край ровный, а левый рваный.

  • По ширине — оба края ровные, то есть располагаются точно по границам страницы.

Команды выравнивания абзаца находятся на панели инструментов Форматирование.

Отступ первой строки (красная строка).

Чаще всего абзац начинается отступом первой строки. Отступ может быть различных типов:

Положительный отступ (положительное значение), когда первая строка начинается правее всех остальных строк абзаца, применяется в обычном тексте.

Отрицательный отступ (отрицательное значение), когда первая строка выходит влево относительно остальных строк абзаца, применяется в словарях и определениях.

Нулевой отступ, применяется для абзацев, выровненных по центру.

Отступы и интервалы.

Весь абзац целиком может иметь отступы слева и справа, которые отмеряются от границ полей страницы. Так, эпиграф к художественному произведению или реквизиты адресата в заявлении имеют отступ слева, а при изготовлении углового штампа можно использовать отступ справа. Также может быть необходимо отделить текст абзаца от предыдущего и последующего текста.

Для выравнивания абзаца ввести команду Формат Абзац и в появившемся диалоговом окне Абзац сделать необходимые установки. На вкладке Выравнивание. Для установки типа выравнивания выделенных абзацев выбрать соответствующий элемент раскрывающегося списка Выравнивание. Изменить выравнивание абзаца можно и с помощью кнопок на панели инструментов Форматирование.

Для установки типа отступа первой строки абзаца установить необходимое значение списке Первая строка и установить конкретное числовое значение отступа с помощью счетчика справа.

Для задания отступа абзаца от границ полей страницы выбрать нужное значение отступа с помощью счетчиков Отступ слева и Отступ справа. Для того чтобы текст выходил на левое (правое) поле страницы, задать отрицательное значение отступа.

Расстояние между строками документа можно изменять, задавая различные значения междустрочных интервалов (одинарный, двойной и так далее). Для визуального отделения абзацев друг от друга или одного абзаца от остальных нужно устанавливать увеличенные интервалы между абзацами. Межстрочный интервал выбирают с помощью раскрывающегося списка Междустрочный, а интервал перед (после) абзаца — с помощью счетчиков Интервал перед и после.

Вкладка Положение на странице позволяет установить требуемое распределение абзацев по страницам, то есть можно запретить разрывать абзац между страницами, оставлять на странице первую или последнюю (висячую) строку и так далее.

Маркеры и нумерация

Маркеры и нумерация применяются для размещения в документе различных перечней. Существуют маркеры и нумерация различных типов:

  • нумерованные списки (тип нумерации), когда элементы списка сопровождаются арабскими или римскими числами и буквами;

  • маркированные списки (маркеры), когда элементы списка отмечаются с помощью специальных символов–маркеров.

  • возможно создание и многоуровневых списков (структура).

Для преобразования существующего текста в нумерованный или маркированный список надо выделить этот текст и выбрать команду Формат Маркеры и нумерация и щелкнуть на вкладке Тип нумерации или соответственно Маркеры.

Вкладка Структура позволяет задать специальный список, содержащий до девяти уровней пунктов,нумерованных или маркированных отдельно. На вкладке Структура выбрать требуемый тип многоуровневого списка (рис. 8).

Для перехода на более низкий уровень,необходимо выделить текст,вызвать контекстное меню и выбрать команду На один уровень вниз, а для возврата на более высокий уровень выбрать команду На один уровень вверх. Для детальной установки параметров списка выбрать вкладку Настройка. На панели Настройка уточнить порядок нумерации списка, знаки до и после номера и др. Для работы со списками можно воспользоваться также кнопками на панели инструментов Форматирование.


Рис. 8

Оформление текста в несколько столбцов.

В газетах и некоторых книгах (обычно в словарях и энциклопедиях) информацию нередко представляют в несколько столбцов. Это связано с тем, что короткие строчки легче читать.

Для разбиения текста на столбцы необходимо его выделить и выбрать команду Формат Столбцы. В открывшемся меню выбрать количество создаваемых столбцов.

В группе Установки этого диалогового окна приведены стандартные варианты размещения столбцов.

Кроме того,число столбцов можно задать с помощью счетчика. В этом случае на панели Ширина и интервал задают размеры столбцов и величины интервалов между ними.

Группа Разделительная линия позволяет отделить столбцы друг от друга вертикальной линией.



Рис.9

Таблицы

Таблица является объектом, состоящим из строк и столбцов, на пересечении которых образуются ячейки. В ячейках таблиц могут быть размещены различные данные (текст, числа и изображения). С помощью таблиц можно форматировать документы, например, расположить абзацы в несколько рядов, совместить рисунок с текстовой подписью и так далее.

Преобразовать имеющийся текст в таблицу можно с помощью команды Таблица Преобразовать в таблицу, однако удобнее сначала создать таблицу, и лишь затем заполнить ее данными. Команда Таблица Вставить Таблица открывает диалоговое окно, в котором можно задать необходимое количество столбцов и строк, возможность варьировать ширину столбцов в зависимости от содержимого. Кнопка Автоформат позволяет выбрать для вставляемой таблицы один из шаблонов форматирования (вида таблицы). Выбирая шаблоны из списка, можно их просматривать в правом поле (рис. 10).


Рис. 10

Изменить дизайн таблицы можно и вручную. Изменить тип, ширину и цвет границ ячеек, а также цвет фона ячеек можно выполнить с помощью команды Таблица Свойства таблицы. На вкладке Обрамление можно задать границы, тип, ширину и цвет линий границы. На вкладке Фон можно задать цвет фона ячеек.

Изменить ширину столбцов или высоту строк можно с помощью мыши (перетаскиванием границ). Задать подходящую для имеющегося содержимого ширину столбца (высоту строки) можно с помощью команды Таблица Автоподбор.

Вставка или удаление строк и столбцов в имеющуюся таблицу производится с помощью команд Вставить/удалить строку (столбец) меню Таблица. Предварительно нужно выделить строку или столбец перед (после) которой необходимо вставить дополнительный элемент таблицы. Выделив группу ячеек таблицы с помощью мыши можно очистить их содержимое с помощью клавиши Delete. Объединить группу ячеек в одну ячейку, изменить выравнивание в ячейке как горизонтальное, так и вертикальное можно с помощью контекстного меню.

Все те же действия можно совершить и при помощи панели инструментов Таблица. Окно свойств таблицы позволяет задавать точную ширину столбцов в зависимости от заданной точной ширины таблицы. Там же можно задать расположение таблицы на странице и ее название. Окно свойств таблицы показано на рисунке 11.


Рис. 11

Вставка графических изображений

Чтобы включить в документ рисунок, можно нарисовать его, воспользовавшись средствами или вставить в текст уже готовый рисунок, хранящийся в файле на компьютере.

Для работы с графическими объектами можно воспользоваться панелью инструментов Рисунок. (Напомним: в меню Вид найти команду Панели инструментов и в раскрывшемся подменю установить галочку рядом с названием панели инструментов Рисунок). На панели инструментов Рисунок кроме команд вставки графических объектов находятся команды их редактирования: изменения цвета контура и заливки, изменения толщины и типа линий, придания автофигуре объема, которые отрываются при выборе объекта и располагаются после панели инструментов Стандартная.

Если необходимо вставить в текст уже готовый рисунок, хранящийся в файле, воспользуйтесь командой Вставка Изображение Из файла. Эта команда открывает диалоговое окно, которое позволяет найти и выбрать нужный файл в памяти компьютера. Редактировать вид и положение такого графического объекта в тексте можно с помощью контекстного меню (изменить размеры изображения, способ обтекания его текстом, область и т.д.)

Редактор формул.

Редактор формул позволяет быстро и легко вводить различные математические формулы. Редактор формул можно вызвать с помощью команды Вставка Объект Формула. При запуске редактора появляется панель инструментов Выбор (рис) из которой можно выбирать нужные операнды, математические знаки. А так же появляется окно «Команды» для ввода и изменения формул. Когда производится ввод элементов в этом окне, результаты сразу же отображаются в документе.

Рис.13

Например, вам необходимо набрать такую формулу:




Рис 14.

Для создания этой формулы нужно выполнить следующие действия:

1.Выбрать команду в строке меню Вставка Объект Формула;

2.поставить курсор в окне «Команды»,набрать с клавиатуры: «y=» ;

3.на панели инструментов Выбор выбрать кнопку операторы(рис. 15)

Р
ис.15

4.в раскрывающемся списке найти изображение нужного нам знака

Рис.16

5.ввести границы интегрирования,выбрав команду верхний и нижний индекс,затем с клавиатуры вводим численное значение 4,в нижней области 2.

Рис.17

6.подынтегральное выражение является дробью. Найдите соответствующую кнопку на панели инструментов Выбор и выберите нужный знак деления

Рис.18

7.введите числитель и знаменатель:наберите с клавиатуры числитель «x+8» и знаменатель «x».Для ввода степени снова используется панель инструментов Выбор

Рис.19

В появившихся фигурных скобках набираем степень «2»(в окне «Команды»)

8.для ввода дифференциала необходимо выйти из режима ввода знаменателя в режим ввода подынтегрального выражения и ввести с клавиатуры «dx»

Рис.20

Чтобы выйти из редактора формул,достаточно щелкнуть мышью вне редактируемого поля либо нажать клавишу Esc.

Для редактирования формулы необходимо дважды щелкнуть по готовой формуле – вы снова окажетесь в режиме редактирования формулы.

Примечание. Если же вы вышли из редактора,так и не набрав формулу,система создает невидимую область,через которую курсор при перемещении «скачет».Для устранения такого неприятного эффекта выделяете данную область щелчком мыши (появляется маркированный квадрат) и нажимаете клавишу Delete.

Стили

В процессе создания документа часто приходится иметь дело с заголовками. Как правило, заголовки отличаются от основного текста документа. Значительно облегчает процесс форматирования заголовков использование стилей.

В общем случае, стили — это наборы характеристик, определяющих внешний вид и форматирование текста, к которому они применяются. Стили символов определяют способы форматирования символов. Стили абзацев определяют выравнивание, межстрочные интервалы и позиции табуляции данного абзаца.

Благодаря стилям, даже такие задачи, как создание оглавления, упрощаются и выполняются более точно.

Как применить стиль?

Чтобы применить стиль, достаточно выбрать текст, который требуется изменить, а затем щелкнуть на стрелке развертывания списка Style List (Стили) в панели инструментов Форматирование. Доступные в текущий момент стили отобразятся с определенными для них шрифтом и размерами. Обратите внимание, что размер шрифта и тип выравнивания, используемые для данного стиля, отображаются с правой стороны окна стиля.

Если нет подходящего стиля, то необходимо щелкните на пункте меню ФорматСтили и форматирование, чтобы получить доступ к диалоговому окну Стиль.

Изменение стиля сводится к выделению текста и выбору другого стиля из списка доступных стилей.

Создание оглавления

Автоматическое создание оглавления часто используется при работе с большими документами. Если вы написали книгу или завершили создание рабочего или учебного проекта, то перед распечаткой окончательного варианта документа желательно создать оглавление. Оглавление поможет читателю сориентироваться в вашей работе, выделить для себя главное и сосредоточиться на изучении наиболее интересных для него моментов. Если вы поместите оглавление в начало документа, с него можно будет начать просмотр.

Создание оглавления займет совсем немного времени, если, конечно, документ оформлен соответствующим образом. Если при создании документа вы не поленились его структурировать должным образом, Writer составит оглавление за считанные секунды, и при этом оно будет построено правильно.

Сборка оглавления происходит в несколько этапов.

  1. Writer находит заголовки с заданными стилями.

  2. Заголовки сортируются по уровням.

  3. Каждый заголовок снабжается соответствующим номером страницы.

Перечень заголовков и соответствующих им страниц вставляется автоматически.

Для создания оглавления сделайте следующее.

  1. Установите курсор в место, где будет располагаться оглавление.

  2. Выполните команду Вставка→ Оглавление и указатели →Оглавление и указатели.

  3. Перейдите на вкладку Вид (рис. 21).

  4. Выберите в пункте Вид с помощью плавающего меню Оглавление


Рис. 21

  1. Установите флажок Предварительный просмотр для просмотра результата оглавления.

  2. Задайте количество уровней оглавления в поле Создать указатель Включать до уровня. Количество уровней не должно быть больше количества стилей заголовков. В пункте Для установить весь документ.

  3. Нажмите кнопку ОК, чтобы подтвердить создание оглавления. Оно будет вставлено в документ.

Если после создания оглавления в документ вносились правки, поместите курсор в поле оглавления и вызвать контекстное меню и выбрать Обновить указатель. Аналогично можно привить указателей и удалять.

Сохранение документа

Для сохранения документа выбираем ФайлСохранить как, затем указываем путь, то есть выбираем диск, папку. По умолчанию документ сохраняется в формате odt (формат .Writer). Но возможно сохранение файла и в других форматах. Рассмотрим сохранение в формате MS Office Word. Для сохранения файла необходимо выбрать команду в меню ФайлСохранить как и в списке форматов выбрать формат MS Office Word 97/2000/XP (.doc), как показано на рисунке 22.

Рис. 22

Также формат MS Office Word, для сохранения документов можно поставить по умолчанию: Сервис→Параметры→Загрузка/Сохранение→ Общие. В подгруппе Формат файла по умолчанию указать Тип документа – Текстовый документ, Всегда сохранять как - Microsoft Word 97/2000/XP.

Рис. 23

Упражнения для самостоятельной работы

Задание 1. Наберите текст и отформатируйте в соответствии с заданием.

  • Заголовок отформатировать на размер больше основного шрифта текста и располагаются по центру.

  • разделить текст на 2 абзаца, в абзацах установить красные строки (отступы первой строки);

  • текст отформатировать по ширине;

  • Установить альбомную ориентацию.

  • Изменить поля:

      • Вверху – 2см;

      • Слева – 3 см;

      • Справа 1,5см;

      • Внизу -2 см.

Задание 2.Создать таблицу следующего вида:

  • Расположение таблицы по центру;

  • Первую строку сделать заголовком;

  • В таблицу добавить столбец справа.

Задание 3. Создать маркированный список типа:

Задание 4.Наберите текст и задайте параметры страницы.

  1. Поля

  • Вверху – 2см;

  • Слева – 3 см;

  • Справа 1,5см;

  • Внизу -2 см

  1. Ориентация альбомная;

  2. Обрамление страницы;

  3. Нижний колонтитул с полями Номер страницы и Количество страниц.

Задание 5.Создать оглавление вида:

Оглавление

Введение ………………………………………………………………………2

Глава 1 …………………………………………………………………………3

§ 1 ………………………………………………………………………4

§ 2 ………………………………………………………………………5

Глава 2…………………………………………………………………………6

§ 1 ……….………………………………………………………………7

Заключение ……………………………………………………………………8

Задание 6. Ввести текст с формулами:

Задание 7. Ввести текст с рисунком:

Задание 8. Создать текстовый файл, скопировать в него следующий текст и отформатировать согласно требованиям.

Деструктивные возможности.

По деструктивным возможностям вирусы можно разделить на:- безвредные, то есть никак не влияющие на работу компьютера (кроме уменьшения свободной памяти на диске в результате своего распространения);-неопасные, влияние которых ограничивается уменьшением свободной памяти на диске, графическими, звуковыми и прочими эффектами; -опасные вирусы, которые могут привести к серьезным сбоям в работе компьютера; -очень опасные, которые могут привести к потере программы, уничтожить данные, стереть необходимую для работы информацию, записанную в системных областях.

  • Заголовки отформатировать на размер больше основного шрифта текста и располагаются по центру.

  • Проверить орфографию текста.

  • Изменить регистр текста.

  • В текст вставить изображение из файла.

  • Оформить текст в два столбца.

Задание 9. Преобразовать текст в таблицу и выполнить предложенные задания.

Особенности алгоритма.

По особенностям алгоритма можно выделить следующие группы вирусов: - вирусы-«спутники» (companion) –это вирусы не изменяющие файлы. Алгоритм работы этих вирусов состоит в том, что они создают для exe -файлов файлы-спутники, имеющие тоже имя, но с расширением com. При запуске системы ищет вначале файл с расширением com, запускает его, вирус выполняет все свои действия, а затем запускает настоящую программу, у которой расширение exe; - вирусы – «черви» (worm), вирусы, которые распространяются в компьютерной сети.

  • в таблице столбы одинаковой ширины;

  • границы таблицы обрамить толстой синей линией;

  • страницу обрамить.

Задание 10. Преобразовать следующий текст, согласно заданию:

По особенностям алгоритма можно выделить следующие группы вирусов:

вирусы-спутники ( companion);

вирусы – черви(worm);

«паразитические»;

«студенческие»;

стел-вирусы(вирусы невидимки stealth);

вирусы-призраки.

  • Заголовок: жирный,14 пт., межсимвольный интервал разреженный 5пт., по центру.

  • Основной текст представить в виде нумерованного списка и расположить его в два столбца.


Задание 11. Скопируйте текст в новый документ и отформатируйте в соответствии с заданием.

Шахматы. Шахматы – это очень старая игра, в которой игрок стремится поставить мат королю противника. Игроки ходят по очереди; у каждого игрока имеется 16 фигур. Обычно первой ходит пешка. Она ходит только вперед, перемещаясь только на одну клетку (за исключением первого хода, когда она может пойти сразу на две клетки), или по диагонали, когда бьет фигуру. Ладья ходит по прямой в любом направлении. Слон ходит и бьет только по диагонали. Ферзь ходит в любом направлении на любое количество клеток. Король ходит также в любом направлении, но только на одну клетку. Справка. Шахматы (от перс. шах мат – властитель умер) – игра 32 фигурами (по 16 белого и черного цветов) на 64-клеточной доске для двух партнеров. Родина шахмат – Индия. В России шахматы появились в 9-10 вв.

  • Отформатируйте абзацы, в конце предложений после слов: Шахматы, фигур, клетку.

  • Для заголовка определите форматирование:

      • выровнять по центру

      • шрифт жирный (14 пт)

      • цвет: синий

      • все буквы прописные

      • межсимвольный интервал – разреженный – 3 пт.

  • Отформатируйте основной текст:

      • выровнять по ширине

      • шрифт 12 пт

      • первая строка – отступ 1,25 см

      • межстрочный интервал – полуторный.

  • Для справки шрифт курсив размером 16 пт.

  • Для всех подчеркнутых слов задайте следующий формат:

      • шрифт14 пт

      • гарнитура Arial KOI-8

      • курсивное начертание

      • цвет: сиреневый

      • межсимвольный интервал - разреженный 4 пт.

Задание 12. Наберите и отформатируйте текст в соответствии с заданием.

  • Заголовок: жирный,14 пт., межсимвольный интервал разреженный 5пт., по центру. Обрамление заголовка: рамка двойная, ширина 3 пт., заливка любая.

  • Для абзаца основного текста: 14 пт., отступы слева и справа 0, первая строка отступ 1см, межстрочный интервал полуторный, выравнивание по ширине, отбивка после абзаца 2 см., отбивка перед абзацем 0 см.

  • Для абзаца подписи: отступ слева 0 см, межстрочный интервал одинарный, интервал перед и после абзаца 0 см., выравнивание по ширине.

  • Заменить в «Союз студентов России» все строчные буквы на прописные.

Задание 13. Создайте аналогичную таблицу:

Задание 14. Наберите текст по образцу:

  • Оформить заголовок крупным жирным шрифтом, а атрибуты – мелким шрифтом и расположите по центру листа.

  • Оформите основной текст как многоуровневый список (структура). Сделайте отступ для данного фрагмента текста слева на 6 см.

Контрольные вопросы

  1. Письменно ответить на следующие вопросы. Разрешается использовать информацию из данного пособия и из справочной системы . Лист с ответами предъявить преподавателю.

  2. 1. Из каких структурных элементов состоит интерфейс текстового процессора?

  3. 2. Как производится форматирование документа?

  4. 3. Как передвигаться по тексту, используя клавиатуру и мышь?

  5. 4. Каким образом установить поля и выбрать нужный формат бумаги?

  6. 5. Как создать таблицу?

  7. 6. Каким образом можно определить вычисляемые ячейки в таблице?

  8. 7. Как выполнить нумерацию страниц?

  9. 8. Что такое буфер обмена и зачем он нужен?



Похожие документы:

  1. Литература для самостоятельной работы 21

    Литература
    ... для самостоятельной работы 266 Глава 28. СОВМЕСТНАЯ ВОСПИТАТЕЛЬНАЯ РАБОТА ... вопросы. Литература для самостоятельной работы Валков ... упражнения для выработки и закрепления у детей устойчивых форм поведения. Разъяснительная работа ... контрольных вопросов ...
  2. Контрольные вопросы для самостоятельной работы студентов

    Контрольные вопросы
    ... работы. Оценочные средства для контроля успеваемости Контрольные вопросы для самостоятельной работы ... 23 Принцип эквивалентности тяжелой и инертной масс 3 • виды самостоятельной работы ... физических упражнений. Часть вторая Контрольные вопросы 1. ...
  3. Приказ № от «31»августа 2010г. Рабочая учебная программа курса информатики и вт для общеобразовательных учреждений Основная школа- 2 года Базовый уровень

    Рабочая учебная программа
    ... средствах мультимедиа. §23, 25 вопросы 1-3 28/2 Компьютерные презентации. ... WORD §§ 13 – 16 Контрольная работа: Практическое задание № 8 §§ ... Работа с фрагментами изображения в Paint Упражнения для самостоятельной работы: Практическое задание № 11 §§ 23 ...
  4. Б 796 Болтнев, Валентин Егорович. Экология : учеб для студ вузов, обуч по напр.: "Автоматизация технол процессов и пр-ва", "Прикл информатика" / Болтнев

    Документ
    ... вариантов упражнений для самостоятельной работы студентов. Задачи данных упражнений, ... (Ленина)] , 2008. - 23 с. : ил. кх-1 Б1836999 ...     47. Г О-28    Общая химия : теория ... Издание содержит контрольные вопросы, задания для самостоятельной работы, а также ...
  5. Методическое пособие для учителя к умк по соответствию фгос. Учебники «Информатика» для 7, 8 и 9 классов

    Методическое пособие
    ... для домашних и практических работ, контрольные ... . Этим вопросам посвящаются: ... № 10 Упражнения для самостоятельной работы: ЦОР № 3. ЦОР № 8 23 Разработка программ ... 5 ЦОР № 8 Упражнения для самостоятельной работы: ЦОР № 6. ЦОР № 7 28 Тест по теме « ...

Другие похожие документы..