Поиск

Полнотекстовый поиск:
Где искать:
везде
только в названии
только в тексте
Выводить:
описание
слова в тексте
только заголовок

Рекомендуем ознакомиться

'Документ'
II.1. Олимпиада проводится 24 апреля 2011 года в ГОУ НПО «Профессиональный лицей № 9» (Международный дагестано - турецкий колледж) по адресу г. Махачк...полностью>>
'Документ'
Предназначен для применения в различных электротехнических устройствах в качестве встроенных силовых элементов преобразовательных установок. В частнос...полностью>>
'Документ'
Продолжить развитие творческих и художественных способностей учащихся, понимая ими законов композиции при выполнении орнамента (ритма, симметрии), наб...полностью>>
'Программа'
Программа реализуется по методике разновозрастных отрядов, разработанной В.П.Крапивиным и применяемой в Лидерском отряде «Каравелла» (г. Екатеринбург)...полностью>>

Главная > Документ

Сохрани ссылку в одной из сетей:
Информация о документе
Дата добавления:
Размер:
Доступные форматы для скачивания:

Справочный материал для MS Visio

Элементы интерфейса MS Visio 2

Создание нового документа 5

Элементы окна рисования MS Visio 7

Изменение единиц измерения линейки 8

Доступ к библиотеке трафаретов 8

Сохранение файла и его копии 11

Получение справки 11

Фигуры 12

Одномерные фигуры 13

Двухмерные фигуры 14

Копирование фигур в MS Visio 16

Удаление фигур. Удаление фона. 16

Удаление фигур в MS Visio 16

Удаление фона 17

Выделение фигур 17

Выделение одной фигуры 17

Выделение нескольких фигур 17

Выделение всех фигур на странице 19

Группировка (разгруппировка) фигур 19

Изменение размеров фигуры 20

Поворот фигуры 22

Форматирование фигуры 23

Добавление текста 23

Добавление текста на страницу 23

Добавление текста в фигуру 23

Печать 24

Увеличение и уменьшение масштаба 25

Копирование документа Visio в другой документ 26

Элементы интерфейса MS Visio

Запуск программы MS Visio.

Пуск →Программы, укажите в меню пункт Microsoft Office → Microsoft Office Visio 2007. Откроется окно MS Visio. Здесь содержатся все основные элементы MS Visio.

Рассмотрим подробнее элементы интерфейса MS Visio - Панель инструментов и Окно категории шаблонов.

Панель инструментов

Здесь в виде картинок отображаются команды, которые используются чаще всего. Обратите внимание, что и на панели инструментов есть активные и неактивные на данный момент команды.

Сейчас отображены две панели инструментов: Стандартная и Форматирование.

Количество команд на панели инструментов можно изменять. Для того чтобы добавить ещё одну группу инструментов нужно зайти в меню Вид, команда Панели инструментов.

Обратите внимание, слева от названий Стандартная и Форматирование стоят галочки. Это значит, что эти панели присутствуют на экране. Щелкнув мышкой можно поставить галочку у выбранной группы инструментов.

Например, щелкните по команде Рисунок. На экране появится панель инструментов для работы с рисунком.

Её можно закрыть убрав галочку в меню Вид, либо нажав на кнопку Закрыть в верхнем правом углу.

Окно категории шаблонов.

Окно категории шаблонов состоит из пунктов:

  • Приступая к работе.

  • Образцы

  • Разделы

Приступая к работе.

При выборе этого пункта появляются две панели. В одной находится список доступных проектов. В центральной панели содержится информация о том, как работать с программой и новые возможности Visio 2007.

Образцы.

Здесь представлены образцы некоторых проектов, созданные в MS Visio. В правой панели отображается выбранный шаблон и краткое пояснение к нему.

Разделы.

Список разделов включает в себя восемь пунктов. Выбирая каждый из них можно увидеть готовые шаблоны и другие. В окне справа показан сам шаблон и краткое пояснение к нему.

Создание нового документа

Для того чтобы начать работу в программе MS Visio нужно либо создать новый документ, либо открыть уже созданный документ и продолжить работу в нем.

Рассмотрим сначала какие существуют способы создания нового документа. Выбор способа зависит от того, что и как мы хотим нарисовать.

Зайдите в меню Файл, выбираем подменю Создать. На экране появилось три способа создания нового документа:

  • Приступить к работе

  • Создать документ

  • Создать документ из шаблона.

Для того чтобы выбрать способ создания нового документа, нужно щелкнуть по соответствующей команде.

Приступить к работе

Щелкнув по команде Приступить к работе появиться окно, в котором отображены категории шаблонов. Шаблоны классифицированы по группам. Щелкая по названиям групп, справа появляются наборы шаблонов. Например, выберите группу шаблонов Общие и в правом окне выберите шаблон Простая схема (Щелкните по соответствующей ссылке). Перед вами появиться типичное окно рисования в MS Visio.

Шаблон— это один из параметров типа документов, который отображается при запуске MS Visio. Когда выбран шаблон, в окне Фигуры отображаются готовые для работы наборы элементов и фигуры для выбранного шаблона.

Элементы окна рисования MS Visio

Лист рисунка - это поле, на котором и создаётся изображение. Сюда вставляются фигуры, текст, графические элементы так, чтобы получилось требуемое изображение. По умолчанию размер этого листа соответствует формату А4, однако размер этот можно изменять: как увеличивать, так и уменьшать, чтобы при печати мы получили изображение в нужном нам масштабе. То есть в MS Visio можно создавать рисунки любого размера.

Сетка - это вспомогательный инструмент редактирования изображения, предназначенный для облегчения работы с фигурами и удобства ориентации в поле рисунка отображена сетка. Частота сетки изменяется автоматически при увеличении или уменьшении масштаба отображения рисунка. Её можно скрыть: меню Вид →команда Сетка убрать галочку. Чтобы снова её отобразить, нужно сделать тоже самое: Вид→ команда Сетка. Сетка вновь отобразилась.

Линейки выполняют ту же функцию, что и обычные линейки - определяют размеры фигур и расстояния между ними, что очень помогает при создании изображения. Шкала делений линейки зависит от выбранной размерности рисунка. На линейках расстояние между числами измеряется в миллиметрах, сантиметрах и т.д. Линейку можно скрыть так же как сетку. Для этого зайдите в меню Вид, щелкнем по команде Линейки. Линейки скрыты.

Полосы прокрутки действуют точно так же как и все полосы прокрути в среде Windows.

Окно «Фигуры»

Фигура - это основной объект работы в MS Visio созданный:

  • в результате перемещения трафарета на рабочий лист. Они могут обладать абсолютно разными свойствами и возможностями.

  • с использованием инструментов и команд MS Visio. Это может быть линия, дуга, или их соединения.

  • в результате группировки или объединения различных фигур.

В зависимости от сложности фигуры отличаются своими свойствами. Например, только замкнутую фигуру можно закрасить, а у разомкнутых фигур можно изменить окончания, как это сделано у этой дуги.

Изменение единиц измерения линейки

(справка MS Visio)

Для изменения единиц измерения линейки в меню Файл выберите команду Параметры страницы, а затем перейдите на вкладку Свойства страницы. В списке Единицы измерения выберите необходимые единицы измерения, а затем нажмите кнопку ОК.

Для изменения интервала шкал линейки в меню Сервис выберите команду Линейка и сетка. В группе Промежуточные деления выберите необходимые значения интервалов.

Примечание.  В некоторых типах документов может потребоваться замена единиц измерения пикселями. Однако пиксель не является единицей измерения. Это всего лишь точка на экране, размер которой меняется в зависимости от типа экрана. Для имитации пикселов выберите точки в качестве единиц измерения.

Доступ к библиотеке трафаретов

Доступ к библиотеке трафаретов можно осуществить несколькими способами.

1. На Панели меню открыть Файл→Фигуры и выбрать нужный шаблон из каталога.

2. На Панели инструментов открыть инструмент Фигуры и выбрать нужный шаблон из каталога.

3. На Панели инструментов открыть инструмент Создать и выбрать нужный шаблон из каталога.

Создать документ из шаблона

При выборе команды Создать документ из шаблона откроется окно Создание документа из шаблона и в зависимости от версии MS Visio на ваш компьютер может быть установлена библиотека образцов которой можно воспользоваться.

Примечание

Чтобы вернуться к исходному окну Приступить к работе можно на Панели меню открыть команду Справка и в раскрывшемся окне нажать на Образцы схем.

Сохранение файла и его копии

Сохранение файла

В меню Файл выберите команду Сохранить.

Клавиши быстрого доступа

Чтобы сохранить файл, нажмите клавиши CTRL+S.

Примечание. При первом сохранении файла потребуется задать для него имя.

Сохранение копии файла

  1. В меню Файл выберите команду Сохранить как.

  2. В списке Папка выберите папку или диск для сохранения файла.

Совет. Чтобы сохранить копию в другой папке, выберите другой диск в списке Папка или другую папку в списке папок. Чтобы сохранить копию в новой папке, нажмите кнопку Создать папку .

В поле Имя файла введите новое имя файла.

Нажмите кнопку Сохранить.

Получение справки

Для получения справки можно воспользоваться одним из нескольких команд в меню Справка. Выберите команду Справка по MS Visio.

Откроется окно Справки.

Введите в строку Форматирование фигуры и в основной части справки вам будут предложены варианты, которые можете просмотреть.

Для более быстрого доступа к справке можно нажать клавишу F1

Фигуры

Фигура - это основной объект работы в MS Visio созданный:

  • в результате перемещения трафарета на рабочий лист. Они могут обладать абсолютно разными свойствами и возможностями.

  • с использованием инструментов и команд MS Visio. Это может быть линия, дуга, или их соединения.

  • в результате группировки или объединения различных фигур.

В зависимости от сложности фигуры отличаются своими свойствами. Например, только замкнутую фигуру можно закрасить, а у разомкнутых фигур можно изменить окончания, как это сделано у этой дуги.

В Visio существуют фигуры двух типов: одномерные и двухмерные.

При работе с фигурами Visio можно изменять их размеры, поворачивать, перемещать, форматировать и выполнять другие действия с ними.

Однако поведение фигур при выполнении этих операций зависит от типа, к которому принадлежит фигура. В Visio существует два типа фигур: одномерные фигуры и двухмерные фигуры.

Фигуры каждого типа ведут себя определенным образом. Если известен тип, к которому принадлежит фигура, можно успешно выполнять операции с этой фигурой.

Одномерные фигуры

Примеры одномерных фигур.

Одномерная фигура — это фигура, у которой при выделении имеются начальная точка и конечная точка . Одномерные фигуры обычно выглядят как отрезки. При перемещении начальной точки или конечной точки изменяется только одно измерение: длина.

Однако наиболее важным поведением одномерных фигур является их способность соединять две другие фигуры. Например, на диаграмме производственного процесса можно соединить два отдела отрезком или стрелкой.

Двухмерные фигуры

Примеры двухмерных фигур.

Двухмерная фигура — это фигура, у которой при выделении отсутствуют начальная и конечная точки. Вместо этого у двухмерной фигуры имеются восемь маркеров выделения . Все фигуры, показанные здесь, являются двухмерными фигурами.

Если щелкнуть и перетащить угловой маркер выделения, можно изменить два измерения: длину и ширину. Однако двухмерные фигуры невозможно использовать для соединения других фигур. Такое поведение характерно только для одномерных фигур.

Двухмерные фигуры обычно используют для представления чего-нибудь — или общей идеи, такой как этап на блок-схеме, или специального объекта, такого как предприятие или оборудование.

Узнать о том, что фигура двухмерная, можно по восьми маркерам выделения.

Одномерная или двухмерная? Как не ошибиться.

Не дайте ввести себя в заблуждение. Верхняя фигура выглядит как двухмерная, но на самом деле это одномерная фигура. А нижняя фигура является двухмерной, а не одномерной.

Фигуры со специальным поведением

Перетаскивая управляющий маркер на фигуре двери, можно открыть и закрыть дверь. Здесь эта возможность позволяет увидеть, что мебель располагается слишком близко к двери.

Любой объект — это фигура

В Visio любой объект является фигурой, включая рисунки и текст.

Копирование фигур в MS Visio

Копирование фигур в MS Visio выполняется также как и в других документах.

  1. С помощью панели меню Правка→Копировать, затем Правка→ Вставить.

  2. С помощью панели инструментов:

    1. Выделите фигуру, который следует переместить или скопировать.

    2. Выполните одно из следующих действий.

      1. Чтобы переместить фигуру, нажмите на кнопку Вырезать на панели инструментов Стандартная.

      2. Чтобы скопировать фигуру, нажмите на кнопку Копировать на панели инструментов Стандартная.

    3. Если фигуру следует переместить или скопировать в другой документ, перейдите в нужный документ.

    4. Щелкните место вставки фигуры.

    5. На панели инструментов Стандартная нажмите на кнопку Вставить.

  3. С помощью Контекстного меню.

  4. С помощью клавиши Ctrl

    1. Выделите фигуру, которую следует переместить или скопировать.

    2. Удерживая одновременно Левую кнопку мыши и клавишу Ctrl скопируйте фигуру в нужное место листа.

    3. Отпустить кнопку мыши.

Удаление фигур. Удаление фона.

Удаление фигур в MS Visio

  1. Выделите фигуру, которую следует удалить.

  2. Чтобы переместить объект, нажмите клавишу DEL или кнопку вырезать на панели инструментов Стандартная..

Удаление фона

  1. Для страницы документа, которой назначен фон, в меню Файл выберите команду Параметры страницы и перейдите на вкладку Свойства страницы.

  2. В списке Подложка выберите значение Нет.

Примечание.  Фон может быть назначен нескольким страницам. Повторите шаг 1 для каждой страницы, которой назначен фон.

В левом нижнем углу окна щелкните правой кнопкой мыши вкладку фона, который нужно удалить, и выберите команду Удалить страницу.

Выделение фигур

Прежде чем начать работу с фигурами (перемещать, поворачивать, изменять размер), их необходимо выделить в документах Microsoft Office Visio. Приложение Visio предоставляет несколько инструментов для выделения фигур. Правильное использование каждого инструмента облегчает работу с фигурами.

Выделение одной фигуры

Сначала нужно выделить фигуру на странице документа, а затем выполнить требуемую задачу: применить форматирование, переместить фигуру, задать для нее выравнивание, добавить текст.

  1. На панели инструментов Стандартная нажмите кнопку инструмента Указатель , а затем подведите курсор к фигуре, которую нужно выделить.

  2. Когда указатель примет вид крестообразной стрелки, щелкните фигуру.

На выделенной фигуре отображаются зеленые маркеры выделения.

Примечание.  Для изменения размера фигур перетащите эти маркеры, называемые маркерами выделения для плоских фигур и конечными точками для одномерных фигур. Зеленый кружок, отображаемый над фигурой, называется маркером поворота — его можно перетащить, чтобы повернуть фигуру в нужном направлении.

Выделение нескольких фигур

Для перемещения или форматирования нескольких фигур выделите эти фигуры, чтобы работать с ними одновременно. Применяемый способ выделения зависит от нескольких факторов: типа выполняемого действия, выбора основной фигуры и взаимного расположения выделенных фигур в документе — рядом друг с другом или в разных частях страницы.

Для выбора нескольких фигур можно воспользоваться одним из следующих способов.

  • Использование инструмента «Выбор области»

  • Использование инструмента «Выбор лассо»

  • Использование инструмента «Выбор нескольких объектов»

  • Использование сочетаний клавиш

Использование инструмента «Выбор области»

С помощью инструмента Выбор области можно просто создать прямоугольную рамку выделения вокруг фигур. (В рамка выделения ограничивает зеленой линией область, содержащую все фигуры для выделения.)

  1. Щелкните стрелку рядом с инструментом Указатель, а затем выберите вариант Выбор области.

  2. Поместите указатель вверху слева над фигурами, которые нужно выделить, а затем перетащите его, растянув рамку выделения вокруг фигур.

Вокруг выделенных фигур появятся зеленые маркеры выделения, а вокруг отдельных фигур — пурпурный контур.

Главная фигура обозначена жирным пурпурным контуром.

Использование инструмента «Выбор лассо»

С помощью инструмента Выбор лассо можно выбрать несколько фигур в области произвольной формы.

  1. Щелкните стрелку рядом с инструментом Указатель, а затем выберите вариант Выбор лассо.

  2. Растяните рамку выделения вокруг фигур, которые нужно выделить.

При выборе нескольких фигур вокруг них появятся зеленые маркеры выделения.

Совет.  По умолчанию для инструментов Выбор области и Выбор лассо рамка выделения должна полностью охватывать выделяемую фигуру. Для большей гибкости рамку выделения можно расширить, чтобы выделять фигуры, находящиеся в ней частично. Для этого в меню Сервис выберите команду Параметры, а затем на вкладке Общие установите флажок Выделять фигуры, частично находящиеся в области.

Использование инструмента «Выбор нескольких объектов»

С помощью инструмента Выбор нескольких объектов можно добавлять фигуры в выделение. Использование этого инструмента позволяет определять главную фигуру.

Например, если фигуры расположены близко друг к другу, одну из фигур можно сделать главной. Для этого щелкните фигуру, а затем щелкните дополнительные фигуры, чтобы добавить их в выделение.

  1. Щелкните стрелку рядом с инструментом Указатель, а затем выберите вариант Выбор нескольких объектов.

  2. Щелкните каждую фигуру, которую нужно выделить.

Первая выделенная фигура обозначена жирным пурпурным контуром, а все остальные фигуры — тонкими пурпурными контурами.

Примечание.    При использовании инструмента Выбор нескольких объектов и перемещении мыши вокруг фигур указатель действует как инструмент Выбор области.

Использование сочетаний клавиш

Чтобы одновременно выделить несколько фигур, щелкайте их, удерживая нажатой клавишу SHIFT или CTRL.

Этими клавишами можно также воспользоваться для добавления другой фигуры в текущее выделение. Например, Если нужно добавить фигуру в выделение, созданное с помощью инструмента Выбор области, удерживайте нажатой клавишу SHIFT или CTRL и щелкните фигуру.

Выделение всех фигур на странице

Если при увеличении масштаба страницы нужно сохранить крупный план, можно выделить все фигуры на странице, не щелкая их по одной и не растягивая вокруг них рамку выделения.

Выполните одно из следующих действий:

  1. В меню Правка выберите команду Выделить все.

  2. Нажмите клавиши CTRL+A.

При выделении всех фигур страницы фигура, размещенная на странице последней, становится главной.

Группировка (разгруппировка) фигур

  1. Выделите фигуру.

  2. В меню Фигура выберите команду Группировка.

  3. Выполнить команду Группировать или Разгруппировать.

Если фигуру можно выделить, но работать с ней нужным образом не удается, эта фигура может быть группой. Сгруппированные фигуры функционируют как одно целое. Например, можно одновременно изменить цвет сгруппированных фигур.

Совет. Фигуру в группе можно выбрать, щелкнув группу один раз, а затем щелкнув конкретную фигуру.

Изменение размеров фигуры

(справка MS Visio)

  1. Выделите фигуру.

  2. Выполните одно из следующих действий:

    • Если у фигуры есть маркеры выделения , перетащите маркер выделения до нужного размера фигуры. Чтобы пропорционально изменить размер фигуры, перетащите угловой маркер.

    • Если у фигуры есть конечные точки , перетащите конечную точку до нужной длины.

Примечание  Маркеры, представляющие собой серые квадраты, показывают, что фигура заблокирована и ее размер нельзя изменить.

Совет  Если для фигуры отображается меньше восьми маркеров, увеличьте масштаб документа, чтобы увидеть другие маркеры и задать размер фигуры более точно.

Чтобы изменить ширину или длину фигуры:

  1. Поместите указатель мыши на боковой маркер выделения.

  2. Когда указатель сменится на двустороннюю стрелку, перетащите маркер выделения.

Ширина и высота выделенной фигуры отображаются в строке состояния в нижней части окна Visio.

Более точное изменение ширины или длины фигуры.

Размер фигуры можно изменить также в окне Размер и положение. В меню Вид выберите команду Размер и положение. Выделите фигуру, размер которой следует изменить, и затем введите значения ширины и высоты.

Чтобы изменить размер фигуры и при этом сохранить ее пропорции:

  1. Поместите указатель на угловой маркер выделения.

  2. Перетащите маркер выделения.

  3. Растяните любой маркер выделения до нужного размера круга или квадрата, сохранив пропорции фигуры.

Поворот фигуры

Чтобы повернуть фигуру:

  1. Выделите фигуру и передвигайте указатель над маркером поворота пока указатель не сменится на круг .

  2. Перетащите указатель, поворачивая фигуру.

Чтобы повернуть фигуру на заданный угол:

  1. Выделите фигуру.

  2. В меню Вид выберите команду Размер и положение.

  3. В поле Угол введите значение угла и нажмите клавишу ВВОД.

Оглавление

Форматирование фигуры

Чтобы задать формат фигуры:

  1. Выделите фигуру.

  2. Нажмите кнопки

Цвет заливки,

Цвет линии,

Толщина линии

или другие кнопки на панели инструментов Форматирование.

  1. Сделанные изменения будут отображены фигурой.

Добавление текста

Добавление текста на страницу

На страницу можно добавить текст, не связанный с фигурами.

  1. В меню Вставка выберите команду Надпись.

Совет.  Можно также нажать кнопку Текст на панели инструментов Стандартная. Если кнопка Текст не отображается, то щелкните стрелку рядом с кнопкой Блок текста и выберите пункт Текст.

  1. Щелкните страницу в любом месте или, нажав и удерживая кнопку мыши, перемещайте указатель, пока рамка текстового блока не достигнет нужного размера.

  2. Введите текст. Он будет увеличен.

Совет.  Чтобы программа Visio не увеличивала текст, выберите в меню Сервис выберите команду Параметры и перейдите на вкладку Общие. В области Параметры окна документа введите для размера шрифта значение 0 (ноль) в поле Автоматически увеличивать масштаб текста при редактировании текста мельче.

  1. Щелкните свободную область страницы.

Повторите шаги 2-4 для каждого из блоков текста, которые требуется добавить.

Чтобы вернуться в обычный режим редактирования, нажмите кнопку Указатель на панели инструментов Стандартная.

Добавление текста в фигуру

Чтобы добавить текст в фигуру:

  1. Выделите фигуру.

  2. Введите текст.

Примечание.  Если масштаб фигуры не увеличен, то он увеличится во время ввода текста. Чтобы снова уменьшить масштаб, щелкните любое место за пределами фигуры.

Изменение текста в фигуре

Чтобы изменить текст в фигуре:

  1. Выделите фигуру.

  2. Щелкните кнопку Текст .

  3. Введите новый текст.

Примечание.  Чтобы изменить внешний вид текста в фигуре, выделите фигуру и в меню Формат выберите команду Текст, а затем задайте необходимые параметры форматирования.

Печать

Печать файла

  1. В меню Файл выберите команду Печать.

Клавиши быстрого доступа

Чтобы открыть диалоговое окно Печать, нажмите клавиши CTRL+P.

  1. Выберите нужные параметры, например количество страниц или список печатаемых страниц.

Примечание Перед тем как напечатать документ желательно предварительно посмотреть как он выглядит в выбранном формате. Для этого на стандартной панели инструментов нажать на кнопку Предварительный просмотр . Если фигуры на листе находят на выделенные поля, то следует внести изменения.

Печать в альбомной ориентации

  1. Щелкните в нужном месте файла.

  2. В меню Файл выберите команду Параметры страницы и перейдите на вкладку Настройка печати.

  3. В разделе Бумага в принтере выберите параметр Альбомная.

  4. Нажмите кнопку ОК.

  5. В меню Файл выберите команду Печать.

Важно! Размер и расположение Страницы документа должен совпадать с размером и расположением Бумаги принтера.

Печать линий сетки

  1. В меню Файл выберите команду Параметры страницы, а затем перейдите на вкладку Настройка печати.

  2. В группе Печать установите флажок Сетка.

  3. Нажмите кнопку ОК.

  4. Напечатайте документ.

Совет.  Для расположения документа по центру листа бумаги при печати в меню Файл выберите команду Настройка печати, а затем нажмите кнопку Настройка. В группе Мелкие документы установите флажки Центрировать по горизонтали и Центрировать по вертикали.

Увеличение и уменьшение масштаба

(справка MS Visio)

Для увеличения масштаба документа выполните одно из следующих действий:

  1. Щелкните его правой кнопкой мыши, а затем выберите в контекстном меню команду Увеличить.

  2. Также можно нажать кнопку Увеличить на панели инструментов средства просмотра Visio.

  3. Наконец, нажать клавиши ALT+F7.

Для увеличения определенной области документа нажмите клавиши CTRL+SHIFT и растяните рамку вокруг области, которую требуется увеличить.

Для увеличения определенной точки документа нажмите клавиши CTRL+SHIFT и щелкните эту точку.

Для уменьшения масштаба документа выполните одно из следующих действий:

  1. Щелкните правой кнопкой мыши документ, а затем выберите в контекстном меню команду Уменьшить.

  2. Также можно нажать кнопку Уменьшить на панели инструментов средства просмотра Visio.

  3. Наконец, можно нажать клавиши ALT+SHIFT+F7.

Для уменьшения определенной точки документа нажмите клавиши CTRL+SHIFT и щелкните правой кнопкой мыши эту точку.

Для изменения масштаба документа в процентном отношении

  1. Щелкните правой кнопкой мыши документ.

  2. Выберите в контекстном меню команду Масштаб.

  3. Щелкните процентное отношение или выберите его в поле Масштаб на панели инструментов средства просмотра Visio.

Для уменьшения масштаба и отображения страницы целиком в окне средства просмотра Visio

  1. Щелкните правой кнопкой мыши документ,

  2. Выберите в контекстном меню команду Масштаб.

  3. Выберите Страница целиком или нажмите кнопку Масштаб страницы на панели инструментов средства просмотра Visio.

Копирование документа Visio в другой документ

В документе MS Visio не должно быть никаких выделений.

  1. В меню Правка выберите команду Копировать документ.

Примечание. Выполняется копирование всего документа, включая фигуры на его других страницах и задних планах. При вставке многостраничного документа Visio будет видна та страница, которая является активной во время выбора команды Копировать документ.

  1. Откройте документ, в который требуется вставить страницу, а затем в меню Правка выберите команду Вставить (или аналогичную).



Похожие документы:

  1. Компьютерная программа для организации питания и учета продуктов в дошкольных образовательных учреждениях ~ работает на всех версиях

    Программа
    ... 1: программы MS Excel и MS Access входят в комплект программ Microsoft Office и наиболее ... запуска программы Вы можете выполнить команду: Пуск/Программы/Детский ... - программа сохранит меню-требование, закроет окно документа, далее откроет окно документа ...
  2. Методические указания к лабораторным работам по дисциплине информатика

    Методические указания
    ... откроется окно ... Microsoft Word. После запуска программы ... Укажем ... MS Office встроена программа MS Equation. Чтобы вставить формулу, набранную в MS Equation, в документ Visio, выполните команду меню ... Пуск ... , 2007. ... меню пункт Tab Order. В появившемся окне ...
  3. Методические указания к самостоятельной работе студентов по дисциплине Компьютерная техника и программирование для специальности

    Методические указания
    ... Windows "Пуск → Выполнить..." 9) Окно DOS (Ctrl+D). Запускается командный ... почтовых программ Microsoft Outlook Express (W 98) Microsoft Outlook Microsoft Office 2000 ... откроется окно Создание документа из шаблона и в зависимости от версии MS Visio ...

Другие похожие документы..